Main Content

GPU Support by Release

Note

GPU computing requirements:

  • MATLAB® supports NVIDIA® GPU architectures with compute capability 3.5 to 8.x.

  • Install the latest graphics driver. Download drivers for your GPU at NVIDIA Driver Downloads.

To check your GPU's compute capability, either:

To see details of GPU support for earlier releases of MATLAB, see GPU Support by Release (Archive documentation).

You might be able to use a GPU with an architecture beyond the supported compute capability range. See Forward Compatibility For GPU Devices.

For next steps using your GPU, start here: Run MATLAB Functions on a GPU.

Related Topics

External Websites