What is the minimum supported .net version for MATLAB R2018b ?

2 views (last 30 days)
Hi Team,
For MATLAB R2018b we found the .net version used is .net 3.5.
Can you confirm the .net versions .net 3.5 is the minimum version the application can work with or will it work with a later version?
Please validate if MATLAB R2018b will still operate if the server or client .Net version is upgraded to v4.6.2.
  1 Comment
chrisw23
chrisw23 on 21 Sep 2022
.net3 framework will not be upgraded to .net4 framework. They co-exists if .net3 framework is installed and therefore there's no reason why the installation or upgrade of the.net4 framework should affect R2018b.

Sign in to comment.

Answers (1)

Walter Roberson
Walter Roberson on 21 Sep 2022
The MATLAB interface requires the .NET Framework Version 4.0 and above. The interface continues to support assemblies built on Framework 2.0 and above. To determine if your system has the supported framework, use the NET.IsNETSupported function.

Products


Release

R2018b

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!