getting error while generating code for c2000 by Simulink 2020

3 views (last 30 days)
>> Compilation failure gmake: *** [ccp_utils.obj] Error 1 gmake: *** Waiting for unfinished jobs.... C:\Users\RAISING RYZEN\Documents\MATLAB\hello_ert_rtw>echo The make command returned an error of 2 The make command returned an error of 2 C:\Users\RAISING RYZEN\Documents\MATLAB\hello_ert_rtw>exit 1 ### Build procedure for hello aborted due to an error.
Build Summary
1
Elapsed: 0.26 sec
Top model targets built: Model Action Rebuild Reason ================================================================= hello Failed Code generation information file does not exist. 0 of 1 models built (0 models already up to date) Build duration: 0h 1m 27.023s
Error(s) encountered while building "hello"
  1 Comment
David
David on 13 Apr 2021
Hello,
I have nearly the same error while building for the CORE 2 of a F28379D target, any clue of way is this happening? By the way, if I run it as external mode is working properly.
Thanks!

Sign in to comment.

Answers (0)

Categories

Find more on Simulink Coder in Help Center and File Exchange

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!