Clear Filters
Clear Filters

为什么我在Yosem​ite上安装Matl​abR2011a Student 时,提示我To view this web content, you need to install the Java Runtime Environment.

1 view (last 30 days)
如题,但是我明明已经安装了JRE 8,请问该如何解决

Answers (1)

Yu Jiang
Yu Jiang on 23 Oct 2014
MATLAB R2012a 以及更早期的版本和OS X Yosemite不兼容。因为它们需要旧的Java版本。很遗憾的是,对于这个问题没有很好解决的办法。你可以考虑升级MATLAB或者降级你的Mac OS. 最新的学生版是R2014a。
对于R2012a到R2014b之间的版本,在Yosemite上使用的时候可能会出现其它的兼容性问题,解决的办法可以参考下面的链接。 http://www.mathworks.com/support/bugreports/1098655
  2 Comments
Jing
Jing on 23 Oct 2014
如果你这个是个人购买的Student Version, 这是无法升级的,要用更新的版本只能购买。但如果你是从学校拿到的MATLAB,则可能可以升级。关于Yosemite上使用近几个版本MATLAB的问题,你可以看看网站上的链接提示:http://www.mathworks.com/matlabcentral/answers/159016

Sign in to comment.

Categories

Find more on Introduction to Installation and Licensing in Help Center and File Exchange

Tags

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!