Enabling network connectivity with USRP N210 on Windows 7

4 views (last 30 days)
I've been trying to configure my computer to interface with the USRP N210 hardware for the past few days however I have been experiencing difficulties when trying to actually connect to the board.
I have downloaded the support package and gone through the install process in matlab. This all functions correctly and I can access the blocks in the SL library.
I have connected to the hardware via Ethernet and configured the host computers IP address to 192.168.10.1 with a subnet mask of 255.255.255.0
I however can't establish a network connection to talk to the board. Windows appears to recognize when I connect the ethernet cord and starts thinking about connecting, however it then decides that it doesn't want to connect and treats the network card as if it wasn't connected to anything.
Pings to the target IP time out and I can't pick up any trafic with a wireshark capture. The findsdru also returns no devices found, which is expected given the connectivity problems.
I imagine that I'm missing some relatively simple step since I was unable to find any help while I searched for this problem online.

Answers (1)

Eric Keller
Eric Keller on 30 Jan 2013
If you can't ping from the windows command prompt, that's a windows configuration problem or a Ettis problem better answered by them.

Categories

Find more on Communications Toolbox in Help Center and File Exchange

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!